2017年8月2日 星期三

jsdom 安裝時碰到 node-gyp 無法安裝成功的解決方案


請嘗試安裝 node-gyp:

npm install -g node-gyp

並且將 python 路徑設定至 2.x 版,因為 node-gyp 使用的 python 不支持 python 3。


Reference:
https://stackoverflow.com/questions/9970329/npm-install-jsdom-error-on-windows
https://stackoverflow.com/questions/21365714/nodejs-error-installing-with-npm

沒有留言:

張貼留言

© ERIC RILEY , 自由無須告知轉貼
Background Japanese Sayagata by Olga Libby